Friday, April 11, 2014

RetireWare Not Affected by "Heartbleed" Vulnerability

4:52 PM



There has been extensive media coverage recently on the vulnerability dubbed “Heartbleed”, which is a security concern for secure communications using OpenSSL, a widely-used open source cryptographic software library.


It can allow attackers to read the memory of the systems using vulnerable versions of OpenSSL library.


The RetireWare Website and applications run on Microsoft Web servers, which use their own encryption libraries for secure communications, not the OpenSSL library.


Accordingly, secure communications on the RetireWare Website are not at risk for the "Heartbleed" vulnerability.


For more information, please contact RetireWare Product Support.



0 comments:

Post a Comment

 

© 2018 Risk Blog by Equisoft Inc. All rights reserved. Designed by Templateism

Back To Top